Resolved
relay.flashbots.net isn't accessible at the moment (automated)

Started
May 09, 2022 at 4:51 PM
Status
Resolved after 14 minutes
Affected
relay.flashbots.net

Impact

Major outage
  • Resolved
    May 09, 2022 at 5:05 PM

    relay.flashbots.net is now operational! The issue was due to database slowness leading to connection exhaustion. A fix has been deployed handling this case much better.

  • Investigating
    May 09, 2022 at 4:51 PM

    relay.flashbots.net cannot be accessed at the moment and no bundles are being processed